<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Western People &#8212; Footfall in Dublin city centre down by 65.8% | Western People</title>
			<link rel="shortcut icon" type="image/x-icon" href="/wp-content/uploads/2012/05/favicon.ico">
		<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" media="all" href="https://westernpeople.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://westernpeople.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://westernpeople.ie/wp-content/themes/regional/style.css" />
	<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
	<script type="text/javascript" src="https://westernpeople.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
	<script type="text/javascript" src="https://westernpeople.ie/wp-content/themes/regional/assets/js/cookielawinfo.js?ver=1.3"></script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="f85d561b-015d-4da6-a8c3-174da62045e7" type="text/javascript" async></script>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Around 200,000 fewer people are visiting Dublin city centre each day due to measures to prevent the spread of Covid-19." />
<meta property="og:image" content="https://media.central.ie/media/images/c/CoronavirusGraftonStreetCollins20Mar2020_large.jpg?s=989523" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Footfall in Dublin city centre down by 65.8% | Western People" />
<meta property="og:description" content="Around 200,000 fewer people are visiting Dublin city centre each day due to measures to prevent the spread of Covid-19." />
<meta property="og:url" content="https://westernpeople.ie/2020/03/23/footfall-in-dublin-city-centre-down-by-65-8/" />
<meta property="og:site_name" content="Western People" />
<meta property="article:published_time" content="2020-03-23T11:55+00:00" />
<meta property="article:modified_time" content="2020-03-23T11:55+00:00" />
<meta property="og:updated_time" content="2020-03-23T11:55+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Footfall in Dublin city centre down by 65.8% | Western People" />
<meta name="twitter:description" content="Around 200,000 fewer people are visiting Dublin city centre each day due to measures to prevent the spread of Covid-19." />
<meta name="twitter:image" content="https://media.central.ie/media/images/c/CoronavirusGraftonStreetCollins20Mar2020_large.jpg?s=989523" />
<link rel="canonical" href="https://westernpeople.ie/2020/03/23/footfall-in-dublin-city-centre-down-by-65-8/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://westernpeople.ie/","name":"Western People"}},{"@type":"ListItem","position":2,"item":{"@id":"https://westernpeople.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://westernpeople.ie/news/national-news/","name":"National News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://westernpeople.ie/2020/03/23/footfall-in-dublin-city-centre-down-by-65-8/","name":"Footfall in Dublin city centre down by 65.8%"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.43ms meta | 26.40ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westernpeople.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westernpeople.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://westernpeople.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westernpeople.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westernpeople.ie/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://westernpeople.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westernpeople.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westernpeople.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://westernpeople.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternpeople.ie%2F2020%2F03%2F23%2Ffootfall-in-dublin-city-centre-down-by-65-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westernpeople.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternpeople.ie%2F2020%2F03%2F23%2Ffootfall-in-dublin-city-centre-down-by-65-8%2F&#038;format=xml" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5JX5L7');</script>
<!-- End Google Tag Manager -->

<script type='text/javascript'>
  var fn_pageskin = ''; 
  if (screen.width >= 375 && screen.width <= 768) { 
    fn_pageskin = 'mobile'; 
  }
  else if (screen.width >= 1240){
    fn_pageskin = 'desktop'; 
  }
  
  var gs_channels="";
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/2695176/WesternPeople/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','eTNGaHhPQQhPGLC9rKRbMoFL').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','eTNGaHhPQQhPGLC9rKRbMoFL').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','eTNGaHhPQQhPGLC9rKRbMoFL').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','eTNGaHhPQQhPGLC9rKRbMoFL').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','mvLgyR6XitjhJxSahuw1vKvD').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','RSwiy2bpof3SH63q9tRqVbNq').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/2695176/WesternPeople/Default_OutOfPage', 'div-gpt-ad-1477041247406-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());

	googletag.pubads().setTargeting('inskin', fn_pageskin);
    googletag.pubads().setTargeting('gs_cat', gs_channels);
    
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
  }
  
</script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34459913-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script>
googletag.pubads().setTargeting('siteid13','294083');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'national-news');
</script>

</head>
<body class="post-template-default single single-post postid-294083 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5JX5L7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<center>
<!-- /2695176/WesternPeople/Default_Top  -->
<div style='position: relative;' id='div-gpt-ad-1386252550421-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386252550421-1'); });
</script>
</div>
</center>
<br />

<div id="overflow" class="row-fluid">
	<div id="overflow-container" class="container">
				<div id="overflow-logo" class="span3">
			<a href="https://westernpeople.ie" title="Western People"><img src="/wp-content/uploads/2012/05/logo_125.png" /></a>
		</div>
				<div id="overflow-nav" class="span9 header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://westernpeople.ie/">Home</a></li>
<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2032"><a href="https://westernpeople.ie/news/connacht-news/">Western News</a>
<ul class="sub-menu">
	<li id="menu-item-269683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269683"><a href="https://westernpeople.ie/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2033"><a href="https://westernpeople.ie/sport/connacht-sport/">Western Sport</a>
<ul class="sub-menu">
	<li id="menu-item-269684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269684"><a href="https://westernpeople.ie/sport/national-sport/">National Sport</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="http://www.recruitireland.com/joblocation/Connaught/Ulster">Jobs</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/westernpeople" title="http://facebook.com/westernpeople">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/westernpeople" title="http://twitter.com/#!/westernpeople">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="wrapper" class="container">
<div id="header" class="row-fluid">
	<div id="logo" class="span6">
		<h1>Footfall in Dublin city centre down by 65.8% | Western People</h1>
						<a href="https://westernpeople.ie" title="Western People"><img src="/wp-content/uploads/2012/05/logo_125.png" /></a>
			</div>
	<div class="span6 weather-widget">
		</div>
	<div class="mobile-menu">
							<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-130701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130701"><a href="https://westernpeople.ie/">Home</a></li>
<li id="menu-item-130703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130703"><a href="https://westernpeople.ie/news/connacht-news/">Western News</a></li>
<li id="menu-item-269685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269685"><a href="https://westernpeople.ie/news/national-news/">National News</a></li>
<li id="menu-item-130705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130705"><a href="https://westernpeople.ie/sport/connacht-sport/">Western Sport</a></li>
<li id="menu-item-269686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269686"><a href="https://westernpeople.ie/sport/national-sport/">National Sport</a></li>
<li id="menu-item-130708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130708"><a href="https://www.recruitireland.com/joblocation/Connaught/Ulster">Jobs</a></li>
</ul></div>	</div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>

<div id="main" class="row-fluid">
	<div class="row-fluid">
		<div id="content"class="span8">	
		<div id="header-nav" class="row-fluid header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://westernpeople.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2032"><a href="https://westernpeople.ie/news/connacht-news/">Western News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269683"><a href="https://westernpeople.ie/news/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2033"><a href="https://westernpeople.ie/sport/connacht-sport/">Western Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269684"><a href="https://westernpeople.ie/sport/national-sport/">National Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="http://www.recruitireland.com/joblocation/Connaught/Ulster">Jobs</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/westernpeople" title="http://facebook.com/westernpeople">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/westernpeople" title="http://twitter.com/#!/westernpeople">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>		
	<div class="row-fluid">
<ul class="breadcrumb">
	<li id="home-breadcrumb"><a href="https://westernpeople.ie">Home</a> <span>></span> </li>
		<li id="cat-breadcrumb"><a href="https://westernpeople.ie/news/national-news/">National News</a> <span>></span> </li>
		<li id="page-breadcrumb">Footfall in Dublin city centre down by 65.8%</li>
</ul>
<div id="post-294083" class="row-fluid single-article category-12 post-294083 post type-post status-publish format-standard hentry category-national-news">
	<div class="page-header">
		<h1 id="single-article-title">Footfall in Dublin city centre down by 65.8%</h1>
	</div>
	<div class="row-fluid social-media-links">
		<div class="span2 facebook-link">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like" data-send="false" data-layout="button_count" data-width="120" data-show-faces="false" data-action="recommend"></div>
		</div>			
		<div class="span2 twitter-link">
			<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>		
		<div class="span2 google-plus-link">
			<!-- Place this tag where you want the +1 button to render -->
			<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
			<!-- Place this render call where appropriate -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>		
		<div class="span2 share-this-link">
		</div>
	</div>
	<div class="span6 article-left-column">		<div id="article-date" class="row-fluid">Monday, March 23, 2020</div>
		<div id="article-content" class="row-fluid">
			<p><img width="600" src="https://media.central.ie/media/images/c/CoronavirusGraftonStreetCollins20Mar2020_large.jpg?s=989523"/></p>
<p>Around 200,000 fewer people are visiting Dublin city centre each day due to measures to prevent the spread of Covid-19.</p>
<p>New data from DublinTown shows footfall was down by 65.8% over the past seven days as more people work from home and avoid big crowds.</p>
<p>South William Street recorded a reduction of 85% on last year while the numbers on Grafton Street dropped by 75%.</p>
<p>&#8220;This is an unprecedented event, starkly illustrated by the dramatic decline in city centre footfall.  </p>
<p>&#8220;St. Patrick’s week is traditionally the beginning of the tourist season and one where it’s all hands on deck for many in the hospitality sector.  However, this year many businesses within the industry had their doors closed.&#8221;</p>
<p>[ul][b]Useful information[/b]<br />
[li]The HSE have developed an information pack on how to protect yourself and others from coronavirus. Read it [url=https://www2.hse.ie/conditions/coronavirus/coronavirus.html]here[/url] [/li]<br />
[li]Anyone with symptoms of coronavirus who has been in close contact with a confirmed case in the last 14 days should isolate themselves from other people &#8211; this means going into a different, well-ventilated room alone, with a phone; phone their GP, or emergency department;[/li]<br />
[li]GPs Out of Hours services are not in a position to order testing for patients with normal cold and flu-like symptoms. HSELive is an information line and similarly not in a position to order testing for members of the public. The public is asked to reserve 112/999 for medical emergencies at all times.[/li]<br />
[li]ALONE has [burl=987612]launched a national support line[/burl] and additional supports for older people who have concerns or are facing difficulties relating to the outbreak of COVID-19 (Coronavirus) in Ireland. The support line will be open seven days a week, 8am-8pm, by calling 0818 222 024[/li]<br />
[/ul]</p></p>
<!-- /1005055/n_wp_sharethrough_2x1 -->
<div id='sharethroughAd-story'>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script>
</div>				
		</div>
		
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
	
		<div id="article-footer-social-links" class="row-fluid social-media-links">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript"
src="//s7.addthis.com/js/250/addthis_widget.js#pubid=tcmireland"></script>
<!-- AddThis Button END -->	
		</div>
	</div>	
			<div class="span6 article-right-column">
				<div id="article-author" class="row-fluid">
								<div class="span4">
					<a href="https://westernpeople.ie/author/westernpeople/"><img alt='' src='https://secure.gravatar.com/avatar/998c36de48a10465c134a42f0ba1092a?s=90&#038;d=https%3A%2F%2Fwesternpeople.ie%2Fwp-content%2Fthemes%2Fregional%2Fassets%2Fimg%2Favatar.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/998c36de48a10465c134a42f0ba1092a?s=180&#038;d=https%3A%2F%2Fwesternpeople.ie%2Fwp-content%2Fthemes%2Fregional%2Fassets%2Fimg%2Favatar.jpg&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a>
				</div>
				<div class="span8">
					<div class="row-fluid author-by">
						By <a href="https://westernpeople.ie/author/westernpeople/" title="Posts by Western People" rel="author">Western People</a>					</div>
					<div id="author-job-title" class="row-fluid"></div>		
					<div id="author-contact-details" class="row-fluid">
											<div id="author-twitter">
															<a href="https://twitter.com/#!/westernpeople">@westernpeople</a>
													</div>
								
						<div id="author-email">
						<a href="/cdn-cgi/l/email-protection#6e0b0a071a011c2e190b1d1a0b1c001e0b011e020b40070b">Email Journalist</a></div>
					</div>
				
				<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 96 60900</div>				</div>			
						</div>
			<div class="article-listings row-fluid category-12"><h3 class="category-subheading">More National News</h3>
<div id="post-294088" class="row-fluid article-listing-no-excerpt post-294088 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://westernpeople.ie/2020/03/23/watch-an-irish-journalist-in-spain-reveals-what-life-is-like-in-a-lockdown/" title="WATCH: An Irish  journalist in Spain reveals what life is like in a lockdown">WATCH: An Irish  journalist in Spain reveals what life is like in a lockdown</a></h3>
				<i class="icon-time"></i><span class="post-date">Monday, 23/03/20 - 1:50pm</span>
	</div>
</div>


<div id="post-294086" class="row-fluid article-listing-no-excerpt post-294086 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://westernpeople.ie/2020/03/23/if-willow-gets-covid-19-she-hasnt-a-hope-mum-of-vulnerable-child-laughed-at-for-wearing-mask/" title="&#8216;If Willow gets Covid-19, she hasn&#8217;t a hope&#8217;: Mum of vulnerable child laughed at for wearing mask">&#8216;If Willow gets Covid-19, she hasn&#8217;t a hope&#8217;: Mum of vulnerable child laughed at for wearing mask</a></h3>
				<i class="icon-time"></i><span class="post-date">Monday, 23/03/20 - 1:50pm</span>
	</div>
</div>


<div id="post-294064" class="row-fluid article-listing-no-excerpt post-294064 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://westernpeople.ie/2020/03/23/we-have-possibly-saved-a-life-man-arrested-and-gun-seized-by-gardai-in-cork-city/" title="&#8216;We have possibly saved a life&#8217;: Man arrested and gun seized by gardaí in Cork city">&#8216;We have possibly saved a life&#8217;: Man arrested and gun seized by gardaí in Cork city</a></h3>
				<i class="icon-time"></i><span class="post-date">Monday, 23/03/20 - 9:10am</span>
	</div>
</div>

</div>	</div>
	</div>
</div><!-- End of Content -->
</div><!-- End of Span 9 -->
<div id="sidebar" class="span4">
<div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2'  class="adcheck" style='width:300px'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div>
</div></div>
</div><div class="widget clearfix row-fluid">			<div class="textwidget"><div style='position: relative;'><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f8118152-9796-4321-a7d5-4bc64b638d03"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Western_People_300x250.jpg" ></a>
<div id='div-gpt-ad-1386252550421-2' style='width:300px' class='adcheck'> 
 <script type='text/javascript'>
  googletag.display('div-gpt-ad-1386252550421-2');
 </script> 
</div>
</div>
		</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><div style='position: relative;'><iframe src="https://media.central.ie/marketing/myhome/index_wp.html" width=308 height=200 frameborder=0 scrolling=no align=left></iframe>
</div> 
<!-- <div style='position: relative;'><a href="https://www.myhome.ie/?utm_source=Western&utm_medium=ITGroup&utm_campaign=MyHome_Autumn2019"><img src="https://media.central.ie/marketing/myhome/tacticaloct2019/myhome-tactical-2019.jpg" width='100%' alt=''></a></div> --->

</div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://westernpeople.ie" class="form-search">
	<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
	<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div><div class="widget clearfix row-fluid">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="http://www.facebook.com/westernpeople" data-width="300" data-show-faces="true" data-stream="true" data-header="false"></div>
<p />
</div>
		</div><div class="widget clearfix row-fluid">			<div class="textwidget"><div style='position: relative;'><a href="/advertising/"><img src="/wp-content/uploads/2012/05/bnr-western-advertising.gif" border="0"></a><br />
</div></div>
		</div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Services</h2>			<div class="textwidget"><div style='position: relative;'><a href="/calling-all-uk-readers/"><img src="/wp-content/uploads/2012/05/bnr-western-uk-readers.gif" border="0"></a><br />
<a href="/calling-all-usa-readers/"><img src="/wp-content/uploads/2012/05/bnr-western-us-readers.gif" border="0"></a><br />
<a href="/living-in-dublin/"><img src="/wp-content/uploads/2012/05/bnr-western-living-dublin.gif" border="0"></a><br />
</div></div>
		</div><div class="widget clearfix row-fluid">			<div class="textwidget"><div style='position: relative;'><div id='div-gpt-ad-1400226569387-0'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1400226569387-0');
</script>
</div></div></div>
		</div></div>

</div><!-- End of Main Fluid Row -->	</div><!-- End of Main Content -->
	<div id="footer" class="row-fluid">
		<div id="footer-primary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://westernpeople.ie/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-471"><a href="https://westernpeople.ie/news/">News</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://westernpeople.ie/sport/">Sport</a></li>
<li id="menu-item-4396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4396"><a href="http://www.recruitireland.com/joblocation/Connaught/Ulster">Jobs</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://westernpeople.ie/contact-us/">Contact Us</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>		
		<div id="footer-secondary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="http://recruitireland.com">Recruitreland.com</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://westernpeople.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://westernpeople.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13344"><a href="https://westernpeople.ie/cookie-policy/">Cookie Policy</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
	</div>

</div><!-- End of Wrapper -->

<!-- /1005055/n_wp_placeholder_1x1 -->
<div id='div-gpt-ad-1477041247406-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477041247406-0'); });
</script>
</div>

<script>
function getCookie() {
    var name = "CookieConsent=";
    var ca = document.cookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            if (c.substring(name.length, c.length) === "0") {
            Cookiebot.renew();
            }
        }
    }
    return "";	
}
getCookie();  
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5900793ea91d5d05"></script><script type='text/javascript' src='https://westernpeople.ie/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://westernpeople.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://westernpeople.ie/wp-content/themes/regional/assets/js/init.js?ver=5.3.2'></script>
<script>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</script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>

</div>
</body>
</html>

