<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Western People &#8212; Lorraine Clifford-Lee criticised for &#8216;racist comments&#8217; about Travellers | Western People</title>
			<link rel="shortcut icon" type="image/x-icon" href="/wp-content/uploads/2012/05/favicon.ico">
		<link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" media="all" href="https://westernpeople.ie/wp-content/themes/regional/assets/css/bootstrap.min.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://westernpeople.ie/wp-content/themes/regional/assets/css/responsivemobilemenu.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://westernpeople.ie/wp-content/themes/regional/style.css" />
	<script type="text/javascript" src="//code.jquery.com/jquery.min.js"></script>
	<script type="text/javascript" src="https://westernpeople.ie/wp-content/themes/regional/assets/js/responsivemobilemenu.js?ver=1.1"></script>
	<script type="text/javascript" src="https://westernpeople.ie/wp-content/themes/regional/assets/js/cookielawinfo.js?ver=1.3"></script>
				<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="f85d561b-015d-4da6-a8c3-174da62045e7" type="text/javascript" async></script>
			
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Martin Collins of Pavee Point has described comments by Fianna Fáil Senator Lorraine Clifford-Lee as “not just inappropriate, they are racist." />
<meta property="og:image" content="https://media.central.ie/media/images/l/LorraineCliffordLee_large.jpg?s=963726" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lorraine Clifford-Lee criticised for &#8216;racist comments&#8217; about Travellers | Western People" />
<meta property="og:description" content="Martin Collins of Pavee Point has described comments by Fianna Fáil Senator Lorraine Clifford-Lee as “not just inappropriate, they are racist." />
<meta property="og:url" content="https://westernpeople.ie/2019/11/13/lorraine-clifford-lee-criticised-for-racist-comments-about-travellers/" />
<meta property="og:site_name" content="Western People" />
<meta property="article:published_time" content="2019-11-13T12:15+00:00" />
<meta property="article:modified_time" content="2019-11-13T12:15+00:00" />
<meta property="og:updated_time" content="2019-11-13T12:15+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lorraine Clifford-Lee criticised for &#8216;racist comments&#8217; about Travellers | Western People" />
<meta name="twitter:description" content="Martin Collins of Pavee Point has described comments by Fianna Fáil Senator Lorraine Clifford-Lee as “not just inappropriate, they are racist." />
<meta name="twitter:image" content="https://media.central.ie/media/images/l/LorraineCliffordLee_large.jpg?s=963726" />
<link rel="canonical" href="https://westernpeople.ie/2019/11/13/lorraine-clifford-lee-criticised-for-racist-comments-about-travellers/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://westernpeople.ie/","name":"Western People"}},{"@type":"ListItem","position":2,"item":{"@id":"https://westernpeople.ie/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://westernpeople.ie/news/national-news/","name":"National News"}},{"@type":"ListItem","position":4,"item":{"@id":"https://westernpeople.ie/2019/11/13/lorraine-clifford-lee-criticised-for-racist-comments-about-travellers/","name":"Lorraine Clifford-Lee criticised for &#8216;racist comments&#8217; about Travellers"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 8.22ms meta | 6.21ms boot -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westernpeople.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westernpeople.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://westernpeople.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westernpeople.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.4+2.5.7","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westernpeople.ie/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.4+2.5.7'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script type='text/javascript' src='https://westernpeople.ie/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://westernpeople.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westernpeople.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westernpeople.ie/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://westernpeople.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternpeople.ie%2F2019%2F11%2F13%2Florraine-clifford-lee-criticised-for-racist-comments-about-travellers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westernpeople.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesternpeople.ie%2F2019%2F11%2F13%2Florraine-clifford-lee-criticised-for-racist-comments-about-travellers%2F&#038;format=xml" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M5JX5L7');</script>
<!-- End Google Tag Manager -->

<script type='text/javascript'>
  var fn_pageskin = ''; 
  if (screen.width >= 375 && screen.width <= 768) { 
    fn_pageskin = 'mobile'; 
  }
  else if (screen.width >= 1240){
    fn_pageskin = 'desktop'; 
  }
  
  var gs_channels="";
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/2695176/WesternPeople/Default_Top', [[728, 90],[970, 250],[970, 90]], 'div-gpt-ad-1386252550421-1').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_RightSidebarTop', [300, 250],  'div-gpt-ad-1386252550421-2').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Sticky', [320, 50], 'div-gpt-ad-1386252550421-5').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-home1').setTargeting('strnativekey','eTNGaHhPQQhPGLC9rKRbMoFL').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-home2').setTargeting('strnativekey','eTNGaHhPQQhPGLC9rKRbMoFL').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-home3').setTargeting('strnativekey','eTNGaHhPQQhPGLC9rKRbMoFL').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-home4').setTargeting('strnativekey','eTNGaHhPQQhPGLC9rKRbMoFL').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-category').setTargeting('strnativekey','mvLgyR6XitjhJxSahuw1vKvD').addService(googletag.pubads());
    googletag.defineSlot('/2695176/WesternPeople/Default_Native', [2, 1], 'sharethroughAd-story').setTargeting('strnativekey','RSwiy2bpof3SH63q9tRqVbNq').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/2695176/WesternPeople/Default_OutOfPage', 'div-gpt-ad-1477041247406-0').defineSizeMapping([[[1200,200],[[1, 1]]],[[0,0],[]]]).addService(googletag.pubads());

	googletag.pubads().setTargeting('inskin', fn_pageskin);
    googletag.pubads().setTargeting('gs_cat', gs_channels);
    
    googletag.pubads().collapseEmptyDivs();

    googletag.enableServices();
  });
  
  function setBackground(data) { 
    var backgroundDiv = document.body; 
    backgroundDiv.style.backgroundImage ="url('" + data.background_url + "')"; 
    backgroundDiv.style.backgroundRepeat ="no-repeat"; 
    backgroundDiv.style.backgroundPosition = "center 0px";

    var backgroundLayer = document.getElementById("skin-dfp"); 
    backgroundLayer.setAttribute('href', data.click_tracker); 
    backgroundLayer.setAttribute('target', '_blank'); 

    var impresion_DFP = document.createElement( 'img' );  
    impresion_DFP.setAttribute('src', decodeURIComponent(data.impressionTracker));  
    impresion_DFP.setAttribute('id', 'ImpressionTracker');  
    backgroundDiv.appendChild(impresion_DFP);  

    var impresion_thirdParty = document.createElement( 'img' );  
    impresion_thirdParty.setAttribute('src', data.thirdPartyImpressionTracker);  
    impresion_thirdParty.setAttribute('id', 'ThirdPartyImpressionTracker');  
    backgroundDiv.appendChild(impresion_thirdParty);
  }
  
</script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34459913-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script>
googletag.pubads().setTargeting('siteid13','286086');
</script>
<script>
googletag.pubads().setTargeting('Sections', 'national-news');
</script>

</head>
<body class="post-template-default single single-post postid-286086 single-format-standard">
<a id="skin-dfp" style="width: 100%; height: 100%; display: block; position: fixed;"></a>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5JX5L7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<center>
<!-- /2695176/WesternPeople/Default_Top  -->
<div style='position: relative;' id='div-gpt-ad-1386252550421-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386252550421-1'); });
</script>
</div>
</center>
<br />

<div id="overflow" class="row-fluid">
	<div id="overflow-container" class="container">
				<div id="overflow-logo" class="span3">
			<a href="https://westernpeople.ie" title="Western People"><img src="/wp-content/uploads/2012/05/logo_125.png" /></a>
		</div>
				<div id="overflow-nav" class="span9 header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu" class="menu nav"><li id="menu-item-477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://westernpeople.ie/">Home</a></li>
<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2032"><a href="https://westernpeople.ie/news/connacht-news/">Western News</a>
<ul class="sub-menu">
	<li id="menu-item-269683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269683"><a href="https://westernpeople.ie/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-2033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2033"><a href="https://westernpeople.ie/sport/connacht-sport/">Western Sport</a>
<ul class="sub-menu">
	<li id="menu-item-269684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269684"><a href="https://westernpeople.ie/sport/national-sport/">National Sport</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="http://www.recruitireland.com/joblocation/Connaught/Ulster">Jobs</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/westernpeople" title="http://facebook.com/westernpeople">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/westernpeople" title="http://twitter.com/#!/westernpeople">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>
	</div>
</div>

<div id="wrapper" class="container">
<div id="header" class="row-fluid">
	<div id="logo" class="span6">
		<h1>Lorraine Clifford-Lee criticised for &#8216;racist comments&#8217; about Travellers | Western People</h1>
						<a href="https://westernpeople.ie" title="Western People"><img src="/wp-content/uploads/2012/05/logo_125.png" /></a>
			</div>
	<div class="span6 weather-widget">
		</div>
	<div class="mobile-menu">
							<div class="rmm"><ul id="menu-mobile-menu" class="nav-menu-mobile"><li id="menu-item-130701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130701"><a href="https://westernpeople.ie/">Home</a></li>
<li id="menu-item-130703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130703"><a href="https://westernpeople.ie/news/connacht-news/">Western News</a></li>
<li id="menu-item-269685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269685"><a href="https://westernpeople.ie/news/national-news/">National News</a></li>
<li id="menu-item-130705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130705"><a href="https://westernpeople.ie/sport/connacht-sport/">Western Sport</a></li>
<li id="menu-item-269686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269686"><a href="https://westernpeople.ie/sport/national-sport/">National Sport</a></li>
<li id="menu-item-130708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130708"><a href="https://www.recruitireland.com/joblocation/Connaught/Ulster">Jobs</a></li>
</ul></div>	</div>
</div>
<div id="ads" class="row-fluid clearfix">
</div>

<div id="main" class="row-fluid">
	<div class="row-fluid">
		<div id="content"class="span8">	
		<div id="header-nav" class="row-fluid header-nav">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-main-navigation-menu-1" class="menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-477"><a href="https://westernpeople.ie/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2032"><a href="https://westernpeople.ie/news/connacht-news/">Western News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269683"><a href="https://westernpeople.ie/news/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2033"><a href="https://westernpeople.ie/sport/connacht-sport/">Western Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269684"><a href="https://westernpeople.ie/sport/national-sport/">National Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486"><a href="http://www.recruitireland.com/joblocation/Connaught/Ulster">Jobs</a></li>
</ul></div>										<ul class="nav pull-right social-links">
													<li id="header-facebook" class="icon24 facebook"><a href="https://facebook.com/westernpeople" title="http://facebook.com/westernpeople">Facebook</a></li>
												
													<li id="header-twitter" class="icon24 twitter"><a href="https://twitter.com/#!/westernpeople" title="http://twitter.com/#!/westernpeople">Twitter</a></li>
												
												
										
					</ul>
										</div>
				</div>
			</div>
		</div>		
	<div class="row-fluid">
<ul class="breadcrumb">
	<li id="home-breadcrumb"><a href="https://westernpeople.ie">Home</a> <span>></span> </li>
		<li id="cat-breadcrumb"><a href="https://westernpeople.ie/news/national-news/">National News</a> <span>></span> </li>
		<li id="page-breadcrumb">Lorraine Clifford-Lee criticised for &#8216;racist comments&#8217; about Travellers</li>
</ul>
<div id="post-286086" class="row-fluid single-article category-12 post-286086 post type-post status-publish format-standard hentry category-national-news">
	<div class="page-header">
		<h1 id="single-article-title">Lorraine Clifford-Lee criticised for &#8216;racist comments&#8217; about Travellers</h1>
	</div>
	<div class="row-fluid social-media-links">
		<div class="span2 facebook-link">
			<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like" data-send="false" data-layout="button_count" data-width="120" data-show-faces="false" data-action="recommend"></div>
		</div>			
		<div class="span2 twitter-link">
			<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>		
		<div class="span2 google-plus-link">
			<!-- Place this tag where you want the +1 button to render -->
			<g:plusone size="medium" annotation="inline" width="120"></g:plusone>
			<!-- Place this render call where appropriate -->
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</div>		
		<div class="span2 share-this-link">
		</div>
	</div>
	<div class="span6 article-left-column">		<div id="article-date" class="row-fluid">Wednesday, November 13, 2019</div>
		<div id="article-content" class="row-fluid">
			<p><p>By Vivienne Clarke</p>
<p><img width="600" src="https://media.central.ie/media/images/l/LorraineCliffordLee_large.jpg?s=963726"/></p>
<p>Martin Collins of Pavee Point has described comments by Fianna Fáil Senator Lorraine Clifford-Lee as “not just inappropriate, they are racist.”</p>
<p>This type of comment leads to the exclusion of Travellers in Ireland and perpetuates the ongoing racial discrimination that Travellers face every day, he said.</p>
<p>Mr Collins told RTÉ radio’s Today with Miriam O’Callaghan show that Ms Clifford-Lee had telephoned Pavee Point and he hoped to return the call today with a view to meeting in person at the earliest possible opportunity.</p>
<p>He also called on Fianna Fáil leader Micheál Martin to take action. “Do we want politicians in our national parliament to have such attitudes?”</p>
<p>Any aspiring politician that had such a view of the Traveller community was not fit for office, he said.</p>
<p>When it was pointed out that the comments, made in a series of tweets, were from 2011, Mr Collins said it was irrelevant if they had been made six months or eight years ago.</p>
<blockquote><p>They were grossly offensive, there has to be some sort of accountability.</p></blockquote>
<p>Mr Collins added that Ms Clifford-Lee had been a member of Fianna Fáil’s national executive in 2011 when the comments were made and had aspirations to be a TD. He said that Ms Clifford-Lee’s position as the party’s spokesperson on justice and equality was irreconcilable with her comments.</p>
<p>All the indications were that the Senator was likely to make an apology in person to Pavee Point this week, but that did not absolve the Fianna Fáil party from “these racist comments.”</p></p>
<!-- /1005055/n_wp_sharethrough_2x1 -->
<div id='sharethroughAd-story'>
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('sharethroughAd-story'); });
</script>
</div>				
		</div>
		
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
	
		<div id="article-footer-social-links" class="row-fluid social-media-links">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript"
src="//s7.addthis.com/js/250/addthis_widget.js#pubid=tcmireland"></script>
<!-- AddThis Button END -->	
		</div>
	</div>	
			<div class="span6 article-right-column">
				<div id="article-author" class="row-fluid">
								<div class="span4">
					<a href="https://westernpeople.ie/author/westernpeople/"><img alt='' src='https://secure.gravatar.com/avatar/998c36de48a10465c134a42f0ba1092a?s=90&#038;d=https%3A%2F%2Fwesternpeople.ie%2Fwp-content%2Fthemes%2Fregional%2Fassets%2Fimg%2Favatar.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/998c36de48a10465c134a42f0ba1092a?s=180&#038;d=https%3A%2F%2Fwesternpeople.ie%2Fwp-content%2Fthemes%2Fregional%2Fassets%2Fimg%2Favatar.jpg&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></a>
				</div>
				<div class="span8">
					<div class="row-fluid author-by">
						By <a href="https://westernpeople.ie/author/westernpeople/" title="Posts by Western People" rel="author">Western People</a>					</div>
					<div id="author-job-title" class="row-fluid"></div>		
					<div id="author-contact-details" class="row-fluid">
											<div id="author-twitter">
															<a href="https://twitter.com/#!/westernpeople">@westernpeople</a>
													</div>
								
						<div id="author-email">
						<a href="/cdn-cgi/l/email-protection#2540414c514a57655240565140574b55404a5549400b4c40">Email Journalist</a></div>
					</div>
				
				<div id="author-newsdesk" class="row-fluid"><span>Contact Newsdesk:</span> +353 96 60900</div>				</div>			
						</div>
			<div class="article-listings row-fluid category-12"><h3 class="category-subheading">More National News</h3>
<div id="post-286094" class="row-fluid article-listing-no-excerpt post-286094 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://westernpeople.ie/2019/11/13/lisa-smith-willing-to-talk-to-anyone-to-clear-name/" title="Lisa Smith willing to talk to anyone to clear name">Lisa Smith willing to talk to anyone to clear name</a></h3>
				<i class="icon-time"></i><span class="post-date">Wednesday, 13/11/19 - 1:45pm</span>
	</div>
</div>


<div id="post-286083" class="row-fluid article-listing-no-excerpt post-286083 post type-post status-publish format-standard hentry category-national-news">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://westernpeople.ie/2019/11/13/actor-and-comedian-niall-toibin-passes-away-after-long-illness/" title="Actor and comedian Niall Toibin passes away after long illness">Actor and comedian Niall Toibin passes away after long illness</a></h3>
				<i class="icon-time"></i><span class="post-date">Wednesday, 13/11/19 - 11:55am</span>
	</div>
</div>


<div id="post-286078" class="row-fluid article-listing-no-excerpt post-286078 post type-post status-publish format-standard has-post-thumbnail hentry category-connacht-news category-national-news tag-ballina-dolphins tag-ballina-news tag-mary-dunne tag-swim-ireland">
	<div class="span1">
	<i class="icon-arrow-right icon-white"></i>
	</div>
	<div class="span10 offset1">
		<h3 class="post-title"><a href="https://westernpeople.ie/2019/11/13/national-sports-volunteer-award-for-ballinas-mary-dunne/" title="National sports volunteer award for Ballina&#8217;s Mary Dunne">National sports volunteer award for Ballina&#8217;s Mary Dunne</a></h3>
				<i class="icon-time"></i><span class="post-date">Wednesday, 13/11/19 - 11:27am</span>
	</div>
</div>

</div>	</div>
	</div>
</div><!-- End of Content -->
</div><!-- End of Span 9 -->
<div id="sidebar" class="span4">
<div class="widget clearfix row-fluid ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style='position: relative;'>
<div id='div-gpt-ad-1386252550421-2'  class="adcheck" style='width:300px'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-2');
</script>
</div>
</div></div>
</div><div class="widget clearfix row-fluid">			<div class="textwidget"><div style='position: relative;'><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=f8118152-9796-4321-a7d5-4bc64b638d03"><img src="https://s3-eu-west-1.amazonaws.com/media.irishexaminer.com/marketing/regionals/Digital_Edition_Western_People_300x250.jpg" ></a>
<div id='div-gpt-ad-1386252550421-2' style='width:300px' class='adcheck'> 
 <script type='text/javascript'>
  googletag.display('div-gpt-ad-1386252550421-2');
 </script> 
</div>
</div>
		</div><div class="widget_text widget clearfix row-fluid"><div class="textwidget custom-html-widget"><!-- <div style='position: relative;'><iframe src="https://media.central.ie/marketing/myhome/index_wp.html" width=308 height=200 frameborder=0 scrolling=no align=left></iframe>
</div> --->
<div style='position: relative;'><a href="https://www.myhome.ie/?utm_source=Western&utm_medium=ITGroup&utm_campaign=MyHome_Autumn2019"><img src="https://media.central.ie/marketing/myhome/tacticaloct2019/myhome-tactical-2019.jpg" width='100%' alt=''></a></div>

</div></div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Search:</h2><form role="search" method="get" id="searchform" action="https://westernpeople.ie" class="form-search">
	<input type="text" value="search" name="s" id="s" class="input" onfocus="if(this.value =='search'){this.value=''};" onblur="if(this.value == ''){this.value='search'};">
	<input type="submit" id="searchsubmit" value="Search" class="submit">
</form></div><div class="widget clearfix row-fluid">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="http://www.facebook.com/westernpeople" data-width="300" data-show-faces="true" data-stream="true" data-header="false"></div>
<p />
</div>
		</div><div class="widget clearfix row-fluid">			<div class="textwidget"><div style='position: relative;'><a href="/advertising/"><img src="/wp-content/uploads/2012/05/bnr-western-advertising.gif" border="0"></a><br />
</div></div>
		</div><div class="widget clearfix row-fluid"><h2 class="widget-title clearfix">Services</h2>			<div class="textwidget"><div style='position: relative;'><a href="/calling-all-uk-readers/"><img src="/wp-content/uploads/2012/05/bnr-western-uk-readers.gif" border="0"></a><br />
<a href="/calling-all-usa-readers/"><img src="/wp-content/uploads/2012/05/bnr-western-us-readers.gif" border="0"></a><br />
<a href="/living-in-dublin/"><img src="/wp-content/uploads/2012/05/bnr-western-living-dublin.gif" border="0"></a><br />
</div></div>
		</div><div class="widget clearfix row-fluid">			<div class="textwidget"><div style='position: relative;'><div id='div-gpt-ad-1400226569387-0'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1400226569387-0');
</script>
</div></div></div>
		</div></div>

</div><!-- End of Main Fluid Row -->	</div><!-- End of Main Content -->
	<div id="footer" class="row-fluid">
		<div id="footer-primary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-primary-footer-menu" class="menu nav"><li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-473"><a href="https://westernpeople.ie/">Home</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-471"><a href="https://westernpeople.ie/news/">News</a></li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://westernpeople.ie/sport/">Sport</a></li>
<li id="menu-item-4396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4396"><a href="http://www.recruitireland.com/joblocation/Connaught/Ulster">Jobs</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://westernpeople.ie/contact-us/">Contact Us</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>		
		<div id="footer-secondary-nav" class="row-fluid">
			<div class="navbar">
				<div class="navbar-inner">
					<div class="container-fluid">
					<div class="nav-collapse"><ul id="menu-secondary-footer-menu" class="menu nav"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-465"><a href="http://recruitireland.com">Recruitreland.com</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://westernpeople.ie/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://westernpeople.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13344"><a href="https://westernpeople.ie/cookie-policy/">Cookie Policy</a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
	</div>

</div><!-- End of Wrapper -->

<script>
jQuery(document).ready(function($){var sticky_widget_mode=0;var sticky_widget_margin=15;var document_width=$(document).width();var ai_debug=typeof ai_debugging!=="undefined";$(".ai-sticky-widget").each(function(){var widget=$(this);var widget_width=widget.width();if(ai_debug)console.log("");if(ai_debug)console.log("WIDGET:",widget.width(),widget.prop("tagName"),widget.attr("id"));var already_sticky_js=false;var sidebar=widget.parent();while(sidebar.prop("tagName")!=
"BODY"){if(sidebar.hasClass("theiaStickySidebar")){already_sticky_js=true;break}if(ai_debug)console.log("SIDEBAR:",sidebar.width(),sidebar.prop("tagName"),sidebar.attr("id"));var parent_element=sidebar.parent();var parent_element_width=parent_element.width();if(parent_element_width>widget_width*1.2||parent_element_width>document_width/2)break;sidebar=parent_element}if(already_sticky_js){if(ai_debug)console.log("JS STICKY SIDEBAR ALREADY SET");return}var new_sidebar_top=sidebar.offset().top-widget.offset().top+
sticky_widget_margin;if(ai_debug)console.log("NEW SIDEBAR TOP:",new_sidebar_top);if(sticky_widget_mode==0)if(sidebar.css("position")!="sticky"||isNaN(parseInt(sidebar.css("top")))||sidebar.css("top")<new_sidebar_top){sidebar.css("position","sticky").css("position","-webkit-sticky").css("top",new_sidebar_top);if(ai_debug)console.log("CSS STICKY SIDEBAR, TOP:",new_sidebar_top)}else{if(ai_debug)console.log("CSS STICKY SIDEBAR ALREADY SET")}else{sidebar.theiaStickySidebar({additionalMarginTop:new_sidebar_top,
sidebarBehavior:"stick-to-top"});if(ai_debug)console.log("JS STICKY SIDEBAR, TOP:",new_sidebar_top)}})});
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<!-- /1005055/n_wp_placeholder_1x1 -->
<div id='div-gpt-ad-1477041247406-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477041247406-0'); });
</script>
</div>

<script>
function getCookie() {
    var name = "CookieConsent=";
    var ca = document.cookie.split(';');
    for(var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            if (c.substring(name.length, c.length) === "0") {
            Cookiebot.renew();
            }
        }
    }
    return "";	
}
getCookie();  
</script><script type='text/javascript' src='https://westernpeople.ie/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westernpeople.ie/wp-content/themes/regional/assets/js/bootstrap.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westernpeople.ie/wp-content/themes/regional/assets/js/init.js?ver=5.2.4'></script>
<div class="mobilefooterad">
<div class="mobilefooter-inner">
<div id='div-gpt-ad-1386252550421-5' style='width:320px; height:50px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1386252550421-5');
</script>
</div>
</div>

</div>
</body>
</html>

